Missing build requests for Pull Requests
Incident Report for Travis CI
Resolved
The rollback has successfully resolved the issue. The underlying issue is with some dependency version conflicts that weren't caught before and we're working on resolving that conflict, but it is not needed to help resolve this issue. Please email support@travis-ci.com if you see any further issues. Thanks for your patience while we resolved this issue.
Posted Mar 13, 2017 - 20:47 UTC
Identified
We've identified an issue with a deploy, that was resulting in some PR builds, such as ones with merge conflicts, not running. We've rolled back this release and confirmed that new builds with merge conflicts will run. You'll need to open/close existing PRs **or** push a new commit if open/close does not work. We're still working on a fix for the issue. Thanks for your patience.
Posted Mar 13, 2017 - 20:01 UTC
Investigating
We've found and are currently investigating reports of missing builds for pull request events
Posted Mar 13, 2017 - 19:35 UTC