Decreased capacity macOS builds
Incident Report for Travis CI
Resolved
macOS capacity has been restored, and the backlog is processed with full speed.
Posted Dec 11, 2017 - 10:15 UTC
Investigating
We are investigating a reduction of the build capacity for macOS builds.
Posted Dec 11, 2017 - 08:38 UTC