Start delays on legacy precise infrastructure for travis-ci.com (private) builds
Incident Report for Travis CI
Resolved
We apologize for the delay in resolving this incident. Sufficient capacity was added and we cleared the backlog at 17:45 UTC. We've been operating without a backlog since then. If you see any issues with any builds that run on the Legacy Precise infrastructrure, please email support@travis-ci.com
Posted almost 2 years ago. Dec 18, 2015 - 22:22 UTC
Update
The additional capacity seems to handle the current load with no errors. We've gone through and restarted most of the stuck builds, and we hope to get through the last stuck builds soon. We'll update once we are done with that.
Posted almost 2 years ago. Dec 18, 2015 - 13:42 UTC
Update
We're continuing to bring capacity online, and we've worked through the backlog of builds. We've identified some builds that have gotten stuck and aren't starting, and we're working on getting those running again.
Posted almost 2 years ago. Dec 18, 2015 - 12:29 UTC
Update
We are still continuing to work with our infrastructure provider and work to process the backlog of builds as quickly as possible. We'll update more as we have new details.
Posted almost 2 years ago. Dec 18, 2015 - 11:26 UTC
Update
We're continuing to work with our infrastructure provider and work to process the backlog of builds as quickly as possible.
Posted almost 2 years ago. Dec 18, 2015 - 09:46 UTC
Update
We apologize for the delays. We've identified some underlying infrastructure issues that are resulting in these builds running at a very reduced capacity. We are beginning the process of bringing capacity back online and will provide updates as the situation evolves.
Posted almost 2 years ago. Dec 18, 2015 - 04:17 UTC
Update
We're continuing to process the backlog and will provide another update once we have caught up.
Posted almost 2 years ago. Dec 17, 2015 - 23:50 UTC
Update
We're implementing a fix for the issue and expect to catch up on the backlog and get rid of the boot delays shortly.
Posted almost 2 years ago. Dec 17, 2015 - 22:53 UTC
Identified
We've identified a configuration issue on the legacy precise infrastructure causing increased boot delays.
Posted almost 2 years ago. Dec 17, 2015 - 22:49 UTC