We are investigating the heightened error rate of API calls.
Incident Report for Travis CI
Resolved
API is functioning normally.
Posted Aug 30, 2016 - 01:39 UTC
Monitoring
We have restored connectivity to the upstream service. We are monitoring API performance.
Posted Aug 30, 2016 - 01:31 UTC
Identified
We have identified an upstream service instability as the source of API errors.
Posted Aug 30, 2016 - 01:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2016 - 00:52 UTC