Builds with `sudo: required` intermittently failing on travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
Thanks for bearing with us! If you encounter any more issues, please reach out to support@travis-ci.com.
Posted 4 months ago. Aug 13, 2018 - 13:51 UTC
Monitoring
We have mitigated the issue and are seeing error rates drop. We continue to monitor the situation.
Posted 4 months ago. Aug 13, 2018 - 13:01 UTC
Update
We are continuing to work on a fix, but have no mentionable updates yet. Thank you for bearing with us.
Posted 4 months ago. Aug 13, 2018 - 11:02 UTC
Identified
We have identified the cause of the networking issues and are working on bringing the systems back to normal.
Posted 4 months ago. Aug 13, 2018 - 09:11 UTC
Update
We have taken measures to mitigate the slowness in build processing and start times and are continuing to investigate the networking errors.
Posted 4 months ago. Aug 13, 2018 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 13, 2018 - 03:07 UTC
Investigating
We are unfortunately still seeing builds failing intermittently because of network related problems. Our team is looking into it. Apologies again for the inconvenience and we will post an update as soon as we know more.
Posted 4 months ago. Aug 13, 2018 - 01:39 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).