Container-based Linux reduced capacity
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Nov 28, 2017 - 06:30 UTC
Update
Container-based Linux capacity for private repositories is currently offline, with fresh capacity on the way within 20m.
Posted Nov 28, 2017 - 05:17 UTC
Update
We are beginning to roll out configuration changes, which may result in delays.
Posted Nov 28, 2017 - 04:14 UTC
Monitoring
Capacity is back up, but we are planning to keep this incident open while we continue to monitor the NATs.
Posted Nov 27, 2017 - 23:35 UTC
Identified
We are seeing reduced capacity due to NAT stability issues, specifically for container-based Linux public repositories. We are in the process of preparing some network configuration and alerting changes that we expect will dramatically reduce the likelihood of this problem occurring again.
Posted Nov 27, 2017 - 23:02 UTC