Delays for sudo-enabled Linux builds
Incident Report for Travis CI
Resolved
The issue was confirmed fixed by our infrastructure provider, and we're no longer seeing errors while booting instances. Jobs are running normally across all our infrastructures at this time.
Posted Mar 22, 2017 - 16:59 UTC
Identified
Our infrastructure provider has identified an issue and is working on a fix.
Posted Mar 22, 2017 - 16:29 UTC
Investigating
We're investigating elevated error rates while booting instances for sudo-enabled Linux builds, which is causing jobs to take longer to start.
Posted Mar 22, 2017 - 15:46 UTC