Apt failures
Incident Report for Travis CI
Resolved
The issue has been identified and a hotfix is in place. We are monitoring the situation, builds should be running normally again (a restart should do the trick). Please reach out to support@travis-ci.com if you continue to see apt-get failures.
Posted Jun 28, 2017 - 12:36 UTC
Investigating
We are seeing issues with apt-get on our images. We are investigating, and let you know when we know more.
Posted Jun 28, 2017 - 10:43 UTC