Some builds are taking a long time to queue

Incident Report for Travis CI

Resolved

This incident has been resolved.
Posted Jun 11, 2021 - 15:56 UTC

Identified

We have identified the problem and queued jobs are already started processing.
Posted Jun 11, 2021 - 15:31 UTC

Investigating

Some builds may have trouble on the queued stage, we are currently investigating the issue.
Posted Jun 11, 2021 - 14:53 UTC