Delays for container base builds
Incident Report for Travis CI
Resolved
Everything has been humming along nicely for the last hours.
Posted Nov 21, 2016 - 14:16 UTC
Monitoring
Backlog has been processed on travis-ci.org and travis-ci.com, builds should be running normally again. We are monitoring the situation and have a further investigation under way as to why the system didn't scale up quickly enough on its own.
Posted Nov 21, 2016 - 11:49 UTC
Identified
The delays are caused by us running under capacity on our AWS setup. It seems we are imploding instances in our ASG at a higher rate than usual. We have manually increased the number of VMs we're running and should be through the backlog shortly.
Posted Nov 21, 2016 - 11:25 UTC
Investigating
We are experiencing delays both on travis-ci.org and travis-ci.com for container based builds (our default for Linux builds). We are investigating.
Posted Nov 21, 2016 - 11:07 UTC