Job start delays
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 19:54 UTC
Investigating
We are investigating reports of delays in jobs starting.
Posted 3 months ago. Sep 18, 2018 - 18:25 UTC
This incident affected: API, Web App and Builds Processing (Mac Builds, Linux Builds (container-based), Linux Builds (Trusty and Precise on GCE)).