.com API intermittent failure

Incident Report for Travis CI

Resolved

This issue has been resolved.
Posted Apr 24, 2020 - 15:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 14:39 UTC

Update

We have deployed the fixes and monitoring their effectiveness.
Posted Apr 24, 2020 - 14:20 UTC

Identified

We have identified the cause and are working on a fix.
Posted Apr 24, 2020 - 13:12 UTC

Investigating

We are investigating reports of intermittent failures on API.
Posted Apr 24, 2020 - 12:46 UTC
This incident affected: API.