Build processing delay
Incident Report for Travis CI
Resolved
We have worked through the back logs. Builds are being processed normally.
Posted Sep 26, 2016 - 14:58 UTC
Monitoring
We now have back logs in container-based build requests. We are adding capacity to help reduce the delay.
Posted Sep 26, 2016 - 12:27 UTC
Identified
We have identified the component which caused build processing delay. We are processing requests now.
Posted Sep 26, 2016 - 12:26 UTC
Investigating
We are investigating reports of build processing delays.
Posted Sep 26, 2016 - 12:14 UTC