Delayed posting of Github Status
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 08, 2019 - 22:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 08, 2019 - 21:49 UTC
Update
We have cleared the back logs, and most status have now been posted. If your GitHub Apps is not posting statuses, please try disabling and re-enabling the repository, and restarting (parts of) the affected builds.
Posted 2 months ago. Jul 08, 2019 - 21:44 UTC
Identified
We have received reports of delayed posting of Github Statuses. We are working to clear the backlog of such that should have been sent out.
Posted 2 months ago. Jul 08, 2019 - 21:26 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).