Slow booting Linux builds
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 10:11 UTC
Monitoring
The job backlog for travis-ci.org has been processed. We’ll continue monitoring the situation to ensure that build processing remains stable.
Posted 3 months ago. Apr 02, 2019 - 10:02 UTC
Update
Job backlog has cleared on travis-ci.com and boot times should be back to normal. We'll continue providing updates on travis-ci.org's backlog status.
Posted 3 months ago. Apr 02, 2019 - 09:14 UTC
Identified
We have seen an increasing backlog of jobs in travis-ci.org and travis-ci.com in the last few hours and we are currently cleaning up some stale VMs. We will then increase our capacity to process the job backlog. Thank you for your patience.
Posted 3 months ago. Apr 02, 2019 - 08:23 UTC
This incident affected: Builds Processing (Linux and Windows Builds).