Container-based Linux reduced capacity
Incident Report for Travis CI
Resolved
Capacity is back online, and we are continuing to investigate contributing factors.
Posted Nov 27, 2017 - 19:22 UTC
Investigating
We are operating at reduced capacity on our infrastructure for container-based Linux. At this time, only public repositories are affected.
Posted Nov 27, 2017 - 18:50 UTC