Builds not being processed
Incident Report for Travis CI
Resolved
This issue has been resolved and now builds are running as expected.
Posted Aug 29, 2024 - 02:00 UTC
Investigating
We are currently investigating an issue that is preventing some builds from working properly.
Posted Aug 28, 2024 - 22:31 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds, IBM Z Builds).