Logs delayed for .com builds
Incident Report for Travis CI
Resolved
Logs are now processing normally. Thanks for your patience!
Posted May 22, 2017 - 23:55 UTC
Investigating
We are investigating a delay in processing logs for paid, closed-source builds.
Posted May 22, 2017 - 23:48 UTC