Delays in GitHub build statuses and login issues
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2018 - 19:16 UTC
Monitoring
We've scaled services to process build statuses to GitHub commits & PRs, and reworking some our platform functionality to prevent future login issues to travis-ci.com. Continuing to monitor the situation.
Posted about 1 month ago. Sep 13, 2018 - 17:42 UTC
Update
A side-effect of this incident is that you might not be able to login to our site (i.e. https://travis-ci.com). Sorry for the inconvenience.
Posted about 1 month ago. Sep 13, 2018 - 15:51 UTC
Identified
We have identified the source of status update delays and are working on a fix.
Posted about 1 month ago. Sep 13, 2018 - 15:34 UTC
Investigating
We're investigating delays posting build statuses to GitHub commits and Pull Requests after builds finish in Travis CI.
Posted about 1 month ago. Sep 13, 2018 - 14:46 UTC