Builds with `sudo: required` intermittently failing on travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
We are currently not seeing anything that impacts build processing, but will continue to monitor things closely. Please report any issues to support@travis-ci.com.
Posted about 1 month ago. Aug 15, 2018 - 16:08 UTC
Investigating
We are continuing to experience recurring networking issues for builds running in Google Cloud Engine. We are working hard to find the root cause of this and are deeply sorry for the inconvenience.
Posted about 1 month ago. Aug 15, 2018 - 09:37 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).