Build logs are currently missing for private builds on travis-ci.com
Incident Report for Travis CI
Resolved
Logs should now be displaying properly. Please reach out at support [at] travis-ci [dot] com if it's not the case. Thank you! 💛
Posted May 08, 2017 - 16:17 UTC
Monitoring
We've been able to put back the display of build logs back on its feet. We are monitoring things to see if everything is working correctly now.
Posted May 08, 2017 - 16:05 UTC
Investigating
We are currently seeing reports of build logs being unavailable for private builds on travis-ci.com. Our Engineering Team is currently looking into it. We will update this incident as soon as we know more. Thank you for your patience!
Posted May 08, 2017 - 15:37 UTC