Delayed builds because GitHub has paused webhook deliveries
Incident Report for Travis CI
Resolved
We are processing build requests normally.
Posted 25 days ago. May 22, 2019 - 20:25 UTC
Update
We continue to monitor our build queue status.
Posted 25 days ago. May 22, 2019 - 19:43 UTC
Monitoring
GitHub has resumed webhook delivery. We are monitoring our system status.
Posted 25 days ago. May 22, 2019 - 18:51 UTC
Identified
Since webhook deliveries are paused at GitHub (see https://twitter.com/githubstatus/status/1131255005909049345), your builds won’t start on Travis CI. Builds will resume when GitHub starts sending webhooks again. Thank you for your patience!
Posted 25 days ago. May 22, 2019 - 18:06 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).