Build start and logs delayed for open-source builds
Incident Report for Travis CI
Postmortem
Posted Jan 31, 2018 - 11:36 UTC

Resolved
Systems are operating normally.
Posted Jan 16, 2018 - 15:37 UTC
Monitoring
Logs delivery has fully recovered. We are monitoring the situation.
Posted Jan 16, 2018 - 15:28 UTC
Identified
An influx of builds clogged some pipes. Build backlog has recovered, log delivery is starting to recover.
Posted Jan 16, 2018 - 15:26 UTC
Investigating
We are investigating elevated wait times for new builds and log delivery.
Posted Jan 16, 2018 - 15:13 UTC