Builds delays on sudo-enabled private repositories
Incident Report for Travis CI
Resolved
We've cleared the backlog and are processing jobs as expected now. Thank you for patience while we worked through this issue.
Posted Jan 11, 2017 - 00:40 UTC
Monitoring
Cause of the delays has been found and removed. The backlog is currently being processed while we monitor the situation closely.
Posted Jan 10, 2017 - 20:27 UTC
Investigating
We’re investigating build delays in `sudo: required` private repositories. Will update when we have more information.
Posted Jan 10, 2017 - 18:32 UTC