Log delays on travis-ci.com
Incident Report for Travis CI
Resolved
We've processed the backlog and log messages are appearing in real-time again.
Posted Mar 13, 2017 - 15:24 UTC
Investigating
We're investigating delays in log messages for builds on travis-ci.com. Builds will run normally and get marked as finished, but the logs may take a few minutes to appear after the build is finished.
Posted Mar 13, 2017 - 15:00 UTC