/auth/github disabled due to continued DDoS
Incident Report for Travis CI
Resolved
Login via the CLI is now working again. If you have a custom client using /auth/github, it might be misidentified as being part of the DDoS. If so, please get in touch via support@travis-ci.com.
Posted Nov 19, 2015 - 19:04 UTC
Investigating
We have been under a constant DDoS attack for the last two months. We are able to handle the load since we last addressed these attacks a few weeks ago. However, this seems to now be impacting the GitHub API using us as a proxy. We have therefore disabled the endpoint in question (/auth/github), which unfortunately means that it is temporarily impossible to log in on travis-ci.org via the CLI. If you are already logged in, you are not affected. Also, travis-ci.com and our web interface on travis-ci.org are not affected either.
Posted Nov 19, 2015 - 18:52 UTC