The network error rates have returned to normal, low levels, despite the fact that we have yet to identify the contributing factors with the help of Google support. Thank you again for your patience.
Posted May 31, 2017 - 13:28 UTC
Update
We are still working with Google Cloud Engine to get to the source of SSH Timeouts, users may continue to experience longer-than-normal wait times for sudo required builds.
Posted May 31, 2017 - 12:12 UTC
Update
We are continuing to work with Google support to identify the factors contributing to SSH timeouts. We will publish another update when new information is available. Thank you again for your patience.
Posted May 30, 2017 - 23:13 UTC
Update
We are continuing to work with Google support to identify the factors contributing to SSH timeouts. Thank you for your patience!
Posted May 30, 2017 - 21:26 UTC
Investigating
We are currently seeing an elevated number of `sudo: required` builds getting re-queued on GCE which is causing delays affecting both private and public builds. We are escalating the issue with Google's support. We will post an update when we know more. Thank you for your patience!