Job scheduling delays on .org
Incident Report for Travis CI
Resolved
The backlog has cleared, and jobs are continuing to be scheduled normally.
Posted May 09, 2018 - 21:41 UTC
Monitoring
Job scheduling on travis-ci.org (sponsored builds) is processing normally. We now have a backlog of waiting builds on the sudo disabled Linux infrastructure, and are scaling out capacity.
Posted May 09, 2018 - 21:25 UTC
Investigating
We are currently experiencing an interruption of jobs being scheduled on the .org job execution infrastructure.
Posted May 09, 2018 - 20:56 UTC