Slow booting Linux builds
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 02, 2019 - 03:51 UTC
Update
The backlog on travis-ci.org has cleared. We’ll be monitoring things for a while to ensure everything is stable.
Posted 7 months ago. Apr 02, 2019 - 03:34 UTC
Monitoring
Backlog on travis-ci.org is steadily decreasing. We’ll update you when it has cleared.
Posted 7 months ago. Apr 02, 2019 - 03:18 UTC
Update
Backlog has cleared on travis-ci.com and boot times should be back to normal. We are increasing capacity on travis-ci.org to clear the remaining backlog. Thank you for your patience.
Posted 7 months ago. Apr 02, 2019 - 02:30 UTC
Update
We have proceeded with cleaning up some stale VMs on our infrastructure. We are adding back the capacity that was removed to help us with that.
Posted 7 months ago. Apr 02, 2019 - 01:53 UTC
Investigating
We are currently seeing Linux VMs booting slowly. We are looking into it.
Posted 7 months ago. Apr 02, 2019 - 01:30 UTC
This incident affected: Builds Processing (Linux and Windows Builds).