Network Connectivity Errors
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 14:19 UTC
Update
Builds are back to running normally. We will continue to monitor the situation for a short while before closing the incident.
Posted 2 months ago. Aug 08, 2019 - 13:45 UTC
Monitoring
Builds that were running on the affected pool have now finished and all builds are back to normal. We're monitoring closely and will post again once we're in the clear.
Posted 2 months ago. Aug 08, 2019 - 10:52 UTC
Identified
We have identified the production systems affected by this issue and have removed these from the pool. No new builds will be affected by this, existing builds in the pool will be allowed to finish but might have network connectivity issues. Please expect additional updates shortly. Thank you
Posted 2 months ago. Aug 08, 2019 - 07:50 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 08, 2019 - 07:41 UTC
Investigating
We have received several reports of builds failing due to an unsuccessful TLS handshake to *whereami.travis-ci.com:443* on one of our production servers. We are opening this incident to acknowledge the issue and also keep you posted on our work to solve it. Thank you for your patience.
Posted 2 months ago. Aug 08, 2019 - 07:29 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).