Degraded GitHub integration
Incident Report for Travis CI
Resolved
The service are operating normally.
Posted Apr 21, 2020 - 16:52 UTC
Identified
Our services are degraded due to GitHub's ongoing issues.
Posted Apr 21, 2020 - 16:11 UTC
This incident affected: Third Party Services (GitHub), Builds Processing (Mac Builds, Linux and Windows Builds), Background Processing (User Sync, Notifications), and GitHub API Requests, GitHub Issues, PRs, Dashboard, Projects.