Slow booting Linux and Windows builds for both open source and private repositories
Incident Report for Travis CI
Resolved
Builds are running smoothly and we have significant remaining headroom. Please send your commits our way! We are closing this incident for now and are thanking you again for you enduring patience.
Posted 2 months ago. Jul 03, 2019 - 20:02 UTC
Monitoring
We’ve added more capacity and have been able to process the accumulated backlogs on both .com and .org. We will monitor the situation for a short while to ensure everything is stable.
Posted 2 months ago. Jul 03, 2019 - 18:26 UTC
Identified
We are seeing backlogs of jobs growing on both travis-ci.org and travis-ci.com stemming from yesterday’s incident. We’ve been able to add more resources but not to the extent to be able to handle all build requests we receive during peak hours. Hence, your builds might be starting slower than usual. We are continuing to work with our infrastructure provider to improve the situation. We are sorry for the inconvenience this is causing you.
Posted 2 months ago. Jul 03, 2019 - 14:15 UTC
This incident affected: Builds Processing (Linux and Windows Builds).