Builds are not triggering for travis-ci.com
Incident Report for Travis CI
Postmortem

We are extremely sorry about the outage on this incident and we would like to share some action that has been taken;

  • Issue reported date: The issue has been reported on 24.09.2020 09:12 UTC.
  • Issue: Unstable VCS service, high memory usage
  • Reason: Issue in Bitbucket implementation, infinity loop when a user has been suspended or without permissions to the repository
  • Solution: Check suspended flag before API calls, infinite loop retries removed.
  • Fixed time: 24.09.2020 10:14 UTC
  • Action required from users: None
  • Issue status: Fixed

Thank you for your understanding.

Posted Oct 01, 2020 - 14:04 UTC

Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 09:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 09:41 UTC
Investigating
We are investigating the root cause behind why builds are not triggered for travis-ci.com
Posted Sep 24, 2020 - 09:12 UTC
This incident affected: Builds Processing (Linux and Windows Builds).