Sorry for the delay in updating and closing this out. We cleared all the GCE related backlogs and are processing jobs as normal. If you see any stuck jobs, please email support at travis-ci.com. We are continuing to work on some optimizations that will reduce the risk of this morning's issues again. Thank you for your patience and understanding while we worked through this.
Posted Dec 11, 2015 - 00:48 UTC
Update
We are seeing a good speed in processing the .com GCE backlog and will provide another update once it is cleared.
Posted Dec 10, 2015 - 21:05 UTC
Update
At this time we've caught up on the .org GCE backlog and we're adding capacity to finish clearing the .com GCE backlog. Thank you for your patience.
Posted Dec 10, 2015 - 20:44 UTC
Update
In looking at this further, we've determined that we're also backlogged on .com GCE builds but in an earlier state in the system, from where we see the travis-ci.org backlog. We're working to get both backlogs back on track as soon as possible.
Posted Dec 10, 2015 - 19:27 UTC
Identified
We are currently experiencing a backlog on our GCE-based infrastructure, due to issues involving API throttling, and we are working with Google to rectify the situation.