Delays in processing builds on .org
Incident Report for Travis CI
Resolved
This has been resolved.
Posted 4 months ago. Jan 07, 2019 - 16:15 UTC
Monitoring
The delayed build requests have been picked up and are being processed. We continue to monitor the situation.
Posted 4 months ago. Jan 07, 2019 - 13:29 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 07, 2019 - 13:08 UTC
Investigating
We see delays in jobs being picked up on .org, and are investigating the cause.
Posted 4 months ago. Jan 07, 2019 - 13:07 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).