Slow build processing on .com and .org
Incident Report for Travis CI
Resolved
Everything operating normally.
Posted Jan 18, 2017 - 11:26 UTC
Update
Builds running on container-based infrastructure for both public and private projects are currently delayed. We’re working on processing the accumulated backlog as quickly as possible.
Posted Jan 18, 2017 - 10:23 UTC
Monitoring
Builds are processing normally now and we're monitoring the issue.
Posted Jan 18, 2017 - 09:38 UTC
Update
Builds are processing slowly on both travis-ci.com and travis-ci.org. We're investigating the issue.
Posted Jan 18, 2017 - 08:42 UTC
Investigating
We are experiencing delays on travis-ci.org in starting builds. We are investigating.
Posted Jan 18, 2017 - 08:17 UTC