Sync and commit status updates
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 11, 2018 - 09:35 UTC
Monitoring
We believe the issue to be resolved but are continuing to monitor for any further developments.
Posted 12 months ago. Sep 11, 2018 - 02:16 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 11, 2018 - 00:00 UTC
Monitoring
We are still investigating this issue, but you should now be able to login once more.
Posted 12 months ago. Sep 11, 2018 - 00:00 UTC
Investigating
We are aware of an issue affecting sync between GitHub and Travis CI. You may experience issues with GitHub commit status updates and login during this time
Posted 12 months ago. Sep 10, 2018 - 21:24 UTC
This incident affected: Web App.