Reduced capacity macOS
Incident Report for Travis CI
Resolved
Capacity is back up.
Posted Dec 13, 2017 - 06:06 UTC
Investigating
We are investigating a drop in capacity for macOS builds.
Posted Dec 13, 2017 - 05:26 UTC