Some builds are not being triggerred
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 13:03 UTC
Monitoring
We have implemented the fix and monitoring the issue.
Posted Mar 01, 2022 - 12:48 UTC
Identified
We have identified the issue where some of the builds are not being triggered and got an undetailed error when they are triggered.
Posted Mar 01, 2022 - 12:08 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).