travis-ci.org website potentially unreachable or slow
Incident Report for Travis CI
Resolved
Things have been reliable and stable, so we are resolving this issue.
Posted Mar 20, 2017 - 23:43 UTC
Monitoring
The unresponsive host has been removed from the set of DNS records. The site should be fully reachable again. We continue to monitor the situation.
Posted Mar 20, 2017 - 16:59 UTC
Identified
We are receiving reports of travis-ci.org being unreachable for some users. One of the 8 edge server IPs appears to be unreachable via TCP. We have escalated the issue to our upstream provider.
Posted Mar 20, 2017 - 16:29 UTC