Some builds are being rejected
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 08:43 UTC
Monitoring
The fix has been implemented and build requests are being processed as usual. We are still monitoring the system
Posted Jun 25, 2021 - 08:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2021 - 08:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2021 - 07:58 UTC
Investigating
Some build requests are being rejected and this causes builds to be triggered. We are currently investigating the issue.
Posted Jun 25, 2021 - 07:57 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).