Elevated delays in boot times and job starts for public and private OS X builds
Incident Report for Travis CI
Resolved
The backlog for both private and public jobs is continuing to drain normally.
Posted Oct 13, 2016 - 06:06 UTC
Monitoring
We are continuing to process the backlog for both public and private builds
Posted Oct 13, 2016 - 02:43 UTC
Update
We've resumed builds and are working on the accrued backlog for public and private builds
Posted Oct 13, 2016 - 01:38 UTC
Update
We worked with our infrastructure provider's support to get the problem VMs dealt with. We'll be resuming builds shortly.
Posted Oct 13, 2016 - 01:29 UTC
Identified
We've identified a few OS X VMs that are in an unexpected state, which we need to resolve before we can resume builds, otherwise we'll continue to encounter errors. We are working to get this resolved ASAP. Thanks for your patience.
Posted Oct 13, 2016 - 01:05 UTC
Update
Jobs are still paused while We are working on stabilizing things.
Posted Oct 13, 2016 - 00:26 UTC
Update
We're seeing issues with multiple VM hosts, which is resulting in errors. We're temporarily pausing builds to help troubleshoot and deal with this issue.
Posted Oct 13, 2016 - 00:03 UTC
Investigating
We are investigating why we're seeing Elevated delays in boot times and job starts for public and private OS X builds
Posted Oct 12, 2016 - 23:54 UTC