Stalled builds on travis-ci.org
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 15, 2019 - 21:14 UTC
Monitoring
We are seeing stalled builds starting again. We'll continue to monitor the situation before resolving completely.
Posted about 1 month ago. Mar 15, 2019 - 20:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 15, 2019 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 15, 2019 - 20:33 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).