Issue with IBM Z builds on Travis CI
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 19:36 UTC
Monitoring
We are seeing builds on IBM Z starting normally. A fix for both .com and .org has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 14:50 UTC
Investigating
We are investigating an issue with IBM Z builds.
Posted Nov 19, 2019 - 08:13 UTC