Internal Mac build errors
Incident Report for Travis CI
Resolved
The Mac build capacity has been brought back to normal.
Posted Mar 22, 2020 - 17:12 UTC
Monitoring
We have removed the affected hardware out of the executor pool. Requests should work as expected at this time.
Posted Mar 22, 2020 - 16:42 UTC
Identified
We have identified an issue with a portion of Mac infrastructure which prevents builds from running correctly. We are working on mitigating the impact of this problem.

Affected jobs would indicate "An error occurred while generating the build script." in the logs.
Posted Mar 22, 2020 - 16:23 UTC
This incident affected: Builds Processing (Mac Builds).