Emergency Maintenance for container-based Linux
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jan 09, 2018 - 14:59 UTC
Update
We are beginning to shift all container-based linux jobs back on to our ec2 infrastructure. We continue to monitor the situation closely.
Posted Jan 09, 2018 - 11:25 UTC
Monitoring
We are monitoring as we begin routing 10% of jobs through the updated infrastructure.
Posted Jan 08, 2018 - 23:04 UTC
Identified
We are performing an emergency maintenance of our container-based Linux infrastructure. All jobs targeting container-based Linux are being routed to our sudo-enabled Linux infrastructure during the maintenance action.
Posted Jan 08, 2018 - 20:49 UTC