Builds not starting on travis-ci.org (open source)
Incident Report for Travis CI
Resolved
Builds are processing normally. The queue for container based builds has cleared. We will continue to monitor the situation. We apologize for the delays in picking up your builds, and thank you for your patience.
Posted about 2 months ago. Oct 28, 2018 - 12:08 UTC
Update
Builds are running again on travis-ci.org. One of the nodes in our RabbitMQ cluster failed. We performed a failover and restarted the node, which recovered service for that RabbitMQ cluster. We have scaled up additional resources for build processing, and are working through a backlog for container based builds. We are continuing to monitor the situation.
Posted about 2 months ago. Oct 28, 2018 - 11:56 UTC
Investigating
Builds seem to be not starting on travis-ci.org (open source). We are investigating the issue.
Posted about 2 months ago. Oct 28, 2018 - 10:35 UTC
This incident affected: Builds Processing (Mac Builds, Linux Builds (container-based), Linux Builds (Trusty and Precise on GCE)).