Builds using sudo apt-get update failing
Incident Report for Travis CI
Resolved
A fix has been deployed and the issue has been resolved.
Posted over 1 year ago. Oct 18, 2017 - 17:05 UTC
Investigating
There is currently an issue acquiring packages when using a sudo:required build. apt-get update fails with error 401 on Trusty, and 404 on Precise. We are currently working on preparing a different source for the package files to resolve this. Please see here for a workaround: https://github.com/travis-ci/travis-ci/issues/8607
Posted over 1 year ago. Oct 18, 2017 - 15:41 UTC