OSX builds routed to Linux images

Incident Report for Travis CI

Resolved

The regression bug that was introduced has now been fixed, builds are routing as intended.
Posted Jul 19, 2017 - 13:01 UTC

Monitoring

Due to a regression, some OSX builds have briefly been routed to Linux images. This has change been reverted. We are closely monitoring the situation. Restarting a affected jobs should run the build on the right infrastructure. We apologize for the inconveniences caused.
Posted Jul 19, 2017 - 12:04 UTC