Outage in xcode 7.0 and 7.1 Builds
Incident Report for Travis CI
Resolved
The MacOS job infrastructure is operational. We are currently processing the backlog.
Posted Oct 20, 2016 - 16:16 UTC
Monitoring
xcode 7.0 and 7.1 images are available again. Builds are resuming for those images.
Posted Oct 20, 2016 - 16:08 UTC
Identified
Due to an internal problem on our macOS job infrastructure, we are experiencing an outage for jobs using the xcode7.0 and xcode7.1 images.
Posted Oct 20, 2016 - 15:57 UTC